Produkte

SpamSieve (Box): 26,99 Euro

 

Systemanforderungen:

  • Mac OS X 10.7
  • Mac OS X 10.8 / Mac OS X 10.9 / Mac OS X 10.10 / Mac OS X 10.11
  • Mac OS X 10.13
  • 1GHz Intel Mac Core Solo
  • 16MB HD
  • 128MB RAM
Eines der folgenden E-Mail-Programme:
  • Apple Mail
  • Airmail 1.3.1 (233) und neuer
  • Emailer 2.0v3
  • Entourage v.X (2001) oder neuer
  • Eudora 5.x oder 6.x
  • GyazMail 1.2.0 oder neuer
  • Mailsmith 2.3.1 oder neuer
  • Outlook Express 5.0 oder neuer
  • PowerMail 4.0 oder neuer
  • Thunderbird 1.5.0.9 oder 2.x. Thunderbird 3.x wird nicht unterstützt
  • Outlook auf Microsoft Office 2011 (14.x) oder neuer, inklusive Outlook 2016 (15.x und 16.x) aus Office 365
  • Postbox 2.0 bis 5.x.
  • Powermail 4.0

Screenshots

 

Copyright © 2018 Application Systems Heidelberg | Impressum | AGB | Datenschutzerklärung | Online-Shop