Produkte

TextExpander 5 (Box): 29,99 Euro

 

Systemanforderungen:

  • Mac OS X 10.10
  • TextExpander 5 setzt Mac OS X 10.10 voraus (Lizenzen für TextExpander 5 können aber auch in den Versionen 2,3 und 4 verwendet werden)
  • Für Mac OS X 10.9, 10.8 und 10.7 können Sie TextExpander 4 verwenden
  • Wenn Sie Mac OS X 10.6 einsetzen, laden Sie bitte TextExpander 3.4.2 herunter
  • TextExpander 2.8.1 unterstützt Mac OS X 10.4 (Tiger) und 10.5 (Leopard) und ist auch auf Macs mit PPC-Prozessor lauffähig.

Screenshots

 

Copyright © 2017 Application Systems Heidelberg | Impressum | AGB | Online-Shop