Produkte

SpamSieve (Box): 25,00 Euro

 

Systemanforderungen:

  • Mac OS X 10.6
  • Mac OS X 10.7
  • Mac OS X 10.8 / Mac OS X 10.9 / Mac OS X 10.10 / Mac OS X 10.11
  • 233MHz G3
  • 16MB HD
  • 128MB RAM
Eines der folgenden E-Mail-Programme:
  • Apple Mail aus Mac OS X 10.5 oder neuer
  • Emailer 2.0v3
  • Entourage v.X (2001) oder neuer
  • Eudora 5.x oder 6.x
  • GyazMail 1.2.0 oder neuer
  • Mailsmith 2.2
  • Outlook Express 5.0 oder neuer
  • PowerMail 4.0 oder neuer
  • Thunderbird 1.5.0.9 oder 2.x. Thunderbird 3.x wird nicht unterstützt

Screenshots

 

Copyright © 2016 Application Systems Heidelberg | Impressum | AGB | Online-Shop