Produkte

 

Systemanforderungen:

  • Mac OS X 10.4.0
  • Mac OS X 10.5
  • G4

Für Mac OS X 10.2.5 bis 10.3.9 kann DiscLabel 2.4.1 verwendet werden.

Um die Funktion LightScribe nutzen zu können, wird mindestens Mac OS X 10.4 und der neueste Treiber von HP benötigt. Den Link für den Download der Treiber finden Sie auf der Downloadseite von DiscLabel.

Screenshots

 

Copyright © 2015 Application Systems Heidelberg | Impressum | AGB | Online-Shop